Bug 182451 - Switch xfig's pdf viewer to evince
Switch xfig's pdf viewer to evince
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfig (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Mike McLean
: FutureFeature, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-22 12:21 EST by John Thacker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 17:07:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Thacker 2006-02-22 12:21:48 EST
Description of problem:
xfig needs to have an external pdf viewer.  Currently, xfig-3.2.4-redhat.patch
patches the source so that xpdf (rather than acroread) is the default pdf
viewer.  This should probably be changed to evince in the patch and the Requires
switched to evince as well.  This is especially relevant considering discussion
about removing xpdf and openmotif from Core.

Version-Release number of selected component (if applicable):
xfig-3.2.4-17.2

How reproducible:
Every time

Steps to Reproduce:
1. rpm -ivh xfig-3.2.4-17.2.i386.rpm (without xpdf installed)
  
Actual results:
error: Failed dependencies:
    xpdf is needed by xfig-3.2.4-17.2.i386

Expected results:
xfig should not depend on xpdf

Additional info:
Comment 1 John Thacker 2006-04-15 12:08:16 EDT
Since this was set to DEFERRED, and FC5 has now been released, reopening bug for
the development process for FC6.
Comment 2 Ngo Than 2006-05-05 17:07:56 EDT
it's now fixed in 3.2.4-20. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.