This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 182486 - root needs to have ' /usr/local/bin ' in $PATH
root needs to have ' /usr/local/bin ' in $PATH
Status: CLOSED DUPLICATE of bug 10039
Product: Fedora
Classification: Fedora
Component: basesystem (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-22 15:31 EST by Chris Rainey
Modified: 2015-03-04 20:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 15:41:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Rainey 2006-02-22 15:31:19 EST
Description of problem:  I install Firefox from upstream into
/usr/local/Firefox.  I then symlink firefox to /usr/local/bin.  When logging in
as root, I notice that /usr/local/bin is not in the $PATH.

[root@ckr-1 ~]# echo $PATH
/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/sbin:/usr/sbin:/bin:/usr/bin:/usr/X11R6/bin:/root/bin:/root/bin
[root@ckr-1 ~]#
Comment 1 Ignacio Vazquez-Abrams 2006-02-22 15:41:49 EST

*** This bug has been marked as a duplicate of 10039 ***

Note You need to log in before you can comment on or make changes to this bug.