Bug 18249 - @INC does not behave as documented
Summary: @INC does not behave as documented
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl   
(Show other bugs)
Version: 7.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL: http://www.xray
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 17:48 UTC by Michal Jaegermann
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-11 20:57:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2000-10-03 17:48:07 UTC
It looks like that perl included in RH7 distro inherited quite serious
library bug from 5.6.0 Perl release.  A detailed description of the 
problem, together with a simple patch, can be found here:

http://www.xray.mpe.mpg.de/mailing-lists/perl5-porters/2000-08/msg00232.html

It should be fixed in the next maitenance release but in the meantime
it is there.

  Michal
  michal@harddata.com


Note You need to log in before you can comment on or make changes to this bug.