Bug 182570 - physical extent size 4mb or 32 mb?
Summary: physical extent size 4mb or 32 mb?
Status: CLOSED DUPLICATE of bug 166374
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2 (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Alasdair Kergon
QA Contact:
URL: http://tldp.org/HOWTO/LVM-HOWTO/creat...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-23 13:36 UTC by Omer Faruk Sen
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 15:10:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Omer Faruk Sen 2006-02-23 13:36:07 UTC
Description of problem:

lvm-howto states that physical extent size is 32 mb but manual page of vgcreate
states it as 4 MB...

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Alasdair Kergon 2006-03-15 15:10:04 UTC

*** This bug has been marked as a duplicate of 166374 ***


Note You need to log in before you can comment on or make changes to this bug.