Bug 182587 - Request for addition of long-double version of the library
Request for addition of long-double version of the library
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fftw (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Quentin Spencer
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-23 10:08 EST by José Matos
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 02:12:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description José Matos 2006-02-23 10:08:21 EST
Description of problem: 
The version of fftw currently release compiles the single and double versions 
of the library. It is interesting sometimes to be able to use the long double 
version. 
 
The addition to the spec file is minimal and in the same line of the other 
two versions. 
 
If you add those versions I will add them as well in fftw2.
Comment 1 Quentin Spencer 2006-02-24 02:12:13 EST
I have added long-double support in both devel and FC-4 versions.

Note You need to log in before you can comment on or make changes to this bug.