Bug 18261 - core dump
Summary: core dump
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 20:42 UTC by joe melotik
Modified: 2018-02-05 18:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description joe melotik 2000-10-03 20:42:21 UTC
System core dumps when I enter linuxconf while logged in as root. I get a segmentation fault.

Comment 1 Nalin Dahyabhai 2000-10-04 19:18:27 UTC
What is the output of "ldd /bin/linuxconf"?  Which modules are enabled in
/etc/conf.linuxconf?

Comment 2 Brent Fox 2002-06-05 16:13:18 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Comment 4 openshift-github-bot 2018-02-05 18:59:02 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/797fbdec73a8959129a95be7bfdb0e3d53d18d45
Merge pull request #18268 from soltysh/issue18261

Automatic merge from submit-queue (batch tested with PRs 18415, 18419, 18268, 18102, 18440).

UPSTREAM: 58753: Fix kubectl explain for cronjobs

Fixes #18261.

@kargakis fyi
/assign @juanvallejo


Note You need to log in before you can comment on or make changes to this bug.