Bug 182622 - Gaim crashes when finalizing connect on msn
Gaim crashes when finalizing connect on msn
Status: CLOSED DUPLICATE of bug 185222
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Warren Togami
Depends On:
  Show dependency treegraph
Reported: 2006-02-23 13:36 EST by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-28 14:08:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
trace (3.15 KB, text/plain)
2006-02-23 13:37 EST, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2006-02-23 13:36:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060212 Epiphany/1.9

Description of problem:
When connecting to MSN gaim consistently crashes, the attached trace is obtained following the strange behavior.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. start gaim


Actual Results:  2. Amazing crash

Expected Results:  2. Happiness, joy - world peace

Additional info:

Running Rawhide as of 23-02-06 on athlon-xp 1600+
Comment 1 David Nielsen 2006-02-23 13:37:50 EST
Created attachment 125123 [details]
Comment 2 David Nielsen 2006-02-24 01:20:15 EST
Upon closer examiniation this appears to happen when gaim is connecting to a
protocol where a user is online who has been blocked.
Comment 3 Phil Anderson 2006-04-02 07:22:13 EDT
I'm getting this as well since blocking a user.  Very irritating.
Comment 4 Warren Togami 2006-04-02 16:35:22 EDT
I will issue a FC update if somebody provides a patch to fix this issue.
Comment 5 Stu Tomlinson 2006-06-28 13:49:29 EDT
I think this is a duplicate of bug 185222
Comment 6 Warren Togami 2006-06-28 14:08:30 EDT

*** This bug has been marked as a duplicate of 185222 ***

Note You need to log in before you can comment on or make changes to this bug.