Bug 18263 - 16 character limitation for initial mount points
16 character limitation for initial mount points
Status: CLOSED DUPLICATE of bug 17900
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-03 17:43 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 18:18:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-03 17:43:51 EDT
I found a 16 character limitation for initial mount points when using the text mode version of the
RedHat installer (anaconda?). System installed fine but, when I ran for the first time after the 
initial reboot it failed to start because one of the mount points I created, "/usr/local/etc/h" did 
not exist! The mount point was supposed to be "/usr/local/etc/httpd/". By editing the /etc/fstab 
file I could only comment out what the LABEL for that partition was pointing to. I could not 
manually change it back to the full path of "/usr/local/etc/httpd" and get a successful reboot.
This could have been avoided if the text mode installer stopped my entry at 16 characters, but 
it did not.
Comment 1 Michael Fulbright 2000-10-04 18:18:03 EDT

*** This bug has been marked as a duplicate of 17900 ***

Note You need to log in before you can comment on or make changes to this bug.