Bug 182646 - incomplete RHN doc posted
incomplete RHN doc posted
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Documentation (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Ha
John Ha
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-23 15:40 EST by Todd Warner
Modified: 2014-08-04 18:16 EDT (History)
3 users (show)

See Also:
Fixed In Version: 2006-02-24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 20:38:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd Warner 2006-02-23 15:40:23 EST
This email says it all :)

Date: Thu, 23 Feb 2006 15:39:05 -0500 (EST)
From: Todd Warner <taw@redhat.com>
Subject: Documentation files broken
                                                                                
I am sort of the right person. I will get it taken care of. :) The
"correct" way to fix stuff like this (to fix anything at Red Hat really)
is to file a bugzilla that "product" which is the "Red Hat web site".
Regardless, I will make sure it gets taken care of.
                                                                                
-todd
                                                                                
On Thu, 23 Feb 2006, XXX via RT wrote:
                                                                                
> Todd,
> It looks like you might be the right person to provide the updated
> documentation for this?  Could you have a look at the pdf in question
> and see if it is missing something, and forward us the correct version?
> Also, can you look over the others linked on this page and let me know
> if we're missing anything or if there should be a newer version posted?
>
> I'm out until Monday but Wes Leonard will be available to post the new
> ones if you get them to us before then.
>
> If you're the wrong person for this, please forward it to the right
> person, or let me know who that would be?
>
> Thanks,
> XXX
>
>
> > Hello,
> >
> > On http://www.redhat.com/docs/manuals/RHNetwork/ the PDF link for the
> > "Red Hat Network 4.0.5 Reference Guide" (5040 KB) points to a broken
> > document. The downloaded document is only 1.5 MB in size (apposed to 5
> > MB) and contains only about 60 pages when it supposed to be ~270 pages
> > long (according to the TOC).
> > Please check also the other documents on this page.
Comment 2 John Ha 2006-02-24 20:38:06 EST
A full, complete PDF of the RHN Reference Guide is now available. Resolving this
bug. Thanks for the report!

Note You need to log in before you can comment on or make changes to this bug.