Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 182666 - Should use Hidden=true in desktop file
Should use Hidden=true in desktop file
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-23 17:10 EST by David Zeuthen
Modified: 2013-03-05 22:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 10:43:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Zeuthen 2006-02-23 17:10:17 EST
This upstream commit is basically wrong

 2005-10-07  Christopher Aillon  <caillon@redhat.com>
	* nm-vpnc.desktop.in: use a category for the desktop entry.
	(Patch from: Rodrigo Moya <rodrigo@novell.com>)

We _only_ want the desktop file to setup the association between .pcf files and
the properties dialog for e.g. launching the import program from double clicking
/ opening an attachment. Specifically we really don't want to show "VPN
Connection Manager (vpnc)" in the menus. 

Please fix this upstream too.
Comment 1 Christopher Aillon 2006-03-08 01:35:59 EST
Fixed upstream: http://bugzilla.gnome.org/show_bug.cgi?id=333854
Comment 2 Denis Leroy 2006-09-28 19:37:01 EDT
Taking ownership.
Comment 3 Denis Leroy 2006-09-29 10:43:26 EDT
Looks like this was fixed a while ago.

Note You need to log in before you can comment on or make changes to this bug.