Bug 182671 - udev-071-0.FC4.3 breaks mounting USB Flash drives
udev-071-0.FC4.3 breaks mounting USB Flash drives
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-23 17:17 EST by Kevin DeKorte
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-28 05:37:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin DeKorte 2006-02-23 17:17:06 EST
Description of problem:

Upgraded from udev-071-0.FC4.2 to udev-071-0.FC4.3 and when I insert my flash
drive it is no longer mounted on the desktop

/media/usbdisk mount point is created, but device is not mounted

kernel is 2.6.15-1.1831_FC4

This also happened when udev 071 was first released with an old kernel


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Feb 23 15:10:56 localhost kernel: usb 3-2: new full speed USB device using
uhci_hcd and address 6
Feb 23 15:10:57 localhost kernel: scsi1 : SCSI emulation for USB Mass Storage
devices
Feb 23 15:11:02 localhost kernel:   Vendor: USB       Model: STORAGE          
Rev: 1.1
Feb 23 15:11:02 localhost kernel:   Type:   Direct-Access                     
ANSI SCSI revision: 02
Feb 23 15:11:02 localhost kernel: SCSI device sda: 64000 512-byte hdwr sectors
(33 MB)
Feb 23 15:11:02 localhost kernel: sda: Write Protect is off
Feb 23 15:11:02 localhost kernel: sda: assuming drive cache: write through
Feb 23 15:11:02 localhost kernel: SCSI device sda: 64000 512-byte hdwr sectors
(33 MB)
Feb 23 15:11:02 localhost kernel: sda: Write Protect is off
Feb 23 15:11:02 localhost kernel: sda: assuming drive cache: write through
Feb 23 15:11:02 localhost kernel:  sda: sda1
Feb 23 15:11:02 localhost kernel: sd 1:0:0:0: Attached scsi removable disk sda
Feb 23 15:11:02 localhost scsi.agent[4599]: disk at
/devices/pci0000:00/0000:00:1d.1/usb3/3-2/3-2:1.0/host1/target1:0:0/1:0:0:0
Feb 23 15:11:03 localhost fstab-sync[4638]: added mount point /media/usbdisk for
/dev/sda1
Feb 23 15:11:38 localhost kernel: usb 3-2: USB disconnect, address 6
Feb 23 15:11:38 localhost fstab-sync[4664]: removed mount point /media/usbdisk
for /dev/sda1
Comment 1 Kevin DeKorte 2006-02-23 18:57:04 EST
I rebuilt udev from srpm on my system and did a force install and rebooted... It
seems to work just fine now...

Only thing I can think of that might cause the problem is that I have dbus 0.50
installed and fc4 ships with dbus 0.33... Maybe something is odd there.

Anyway it works now

Note You need to log in before you can comment on or make changes to this bug.