Bug 182706 - Display during text based install mangled
Display during text based install mangled
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 00:25 EST by Bruno Wolff III
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 09:37:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
jpg of the first messed up page (94.34 KB, image/jpeg)
2006-02-25 16:06 EST, Bruno Wolff III
no flags Details

  None (edit)
Description Bruno Wolff III 2006-02-24 00:25:26 EST
Description of problem:
When doing a text based install the display is messed up. It looks like the
highlighting is placed in the wrong places making it very hard to see which
text is selected. This caused me to give up on the text install as I didn't
want to end up reformatting the wrong partitions.

Version-Release number of selected component (if applicable):


How reproducible:
I tried text based installs three times and had the same problem each time.


Steps to Reproduce:
1. Select a text based install using 'linux text'
2.
3.
  
Actual results:
The screens had red, white black boxes in spots that made no sense. I suspect
they were intended to surround text to indicate which option was selected, but
it wasn't easy to tell with things out of position.


Expected results:
Nice readable text within hilighted boxes.


Additional info:
I have a radeon 9200. The monitor didn't identify itself. This was a DVD install.
Comment 1 Jeremy Katz 2006-02-24 11:41:50 EST
Is this with test3 or post test3 devel tree?  Any chance of getting a picture?
Comment 2 Bruno Wolff III 2006-02-24 11:49:51 EST
This was with the FC5T3 release. I got a copy via bittorrent and the sha1sum
of the file was correct. I am testing reading the DVD now, as it was suggested
that the cause of my graphical install problems may be a bad DVD.

If the DVD checks out as OK, or if I still have the problem after making sure
I still have the problem with a good DVD, I will try to take a picture of a
couple of the screens and upload them to the bugzilla entry.
Comment 3 Bruno Wolff III 2006-02-24 12:09:58 EST
The DVD was bad, so I need to retest again after I have a good one. I'll report
back either way, but it won't be until late tonight.
Comment 4 Bruno Wolff III 2006-02-25 16:06:07 EST
Created attachment 125259 [details]
jpg of the first messed up page
Comment 5 Bruno Wolff III 2006-02-25 16:17:54 EST
The problem persists after burning a good DVD.
I am including a picture of the first page that is messed up. Pages before this
(e.g. the media check page) looked fine.

Note You need to log in before you can comment on or make changes to this bug.