Bug 182728 - deskbar-applet doesn't check for gnome-beagle-search.desktop
Summary: deskbar-applet doesn't check for gnome-beagle-search.desktop
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: deskbar-applet (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ignacio Vazquez-Abrams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-24 10:48 UTC by Rouquier Philippe
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 12:25:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rouquier Philippe 2006-02-24 10:48:01 UTC
Description of problem:

In Fedora beagle-search.desktop was renamed to gnome-beagle-search.desktop which
breaks deskbar-applet. When it starts, deskbar-applet searches for best.desktop
or beagle-search.desktop to initialize beagle plugin. Since it doesn't find it,
it doesn't offer the possibility to search with beagle. 

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:


Note You need to log in before you can comment on or make changes to this bug.