Bug 182745 - Bull PAP fencing module doesn't check for power off failure
Summary: Bull PAP fencing module doesn't check for power off failure
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: fence   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 180185
TreeView+ depends on / blocked
 
Reported: 2006-02-24 13:55 UTC by Bastien Nocera
Modified: 2009-04-16 20:11 UTC (History)
2 users (show)

Fixed In Version: RHBA-2006-0520
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-25 21:05:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fence-1.32.10-bullpap_check_for_failed_setpowerstate.patch (1.25 KB, patch)
2006-02-24 13:55 UTC, Bastien Nocera
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2006:0520 normal SHIPPED_LIVE fence bug fix update 2006-05-25 04:00:00 UTC

Description Bastien Nocera 2006-02-24 13:55:37 UTC
SSIA

Patch by Noel.Dumas@bull.net attached

Comment 1 Bastien Nocera 2006-02-24 13:55:37 UTC
Created attachment 125176 [details]
fence-1.32.10-bullpap_check_for_failed_setpowerstate.patch

Comment 2 Jim Parsons 2006-05-04 12:50:16 UTC
Reviewing patch - Thanks!

Comment 3 Lon Hohberger 2006-05-16 17:14:04 UTC
patch looks fine, though it adds some extraneous indentation.  Since it's been
tested, I vote we take it as-is.


Comment 4 Jim Parsons 2006-05-16 17:39:52 UTC
Applied and checked in.

Comment 7 Red Hat Bugzilla 2006-05-25 21:05:31 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0520.html


Comment 8 Issue Tracker 2007-06-11 08:38:37 UTC
Internal Status set to 'Resolved'
Status set to: Closed by Client

This event sent from IssueTracker by Noel.Dumas 
 issue 82051


Note You need to log in before you can comment on or make changes to this bug.