Bug 18277 - initrd will not load
Summary: initrd will not load
Status: CLOSED DUPLICATE of bug 27203
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pxe (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 23:59 UTC by Michael S. Fischer
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 03:50:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael S. Fischer 2000-10-03 23:59:50 UTC
PXE boot gets as far as initializing the kernel, and then I get:

Linux version 2.2.16-22BOOT (root@porky.devel.redhat.com) (gcc version 
egcs-2.91.66 19990314/Linux (egcs-1.1.2 release)) #1 Tue Aug 22 15:35:29 
EDT 2000             
Warning only 896MB will be 
used.                                                
initrd extends beyond end of memory (0xffef0000 > 
0xf8000000)                   
disabling initrd

.. which leads to:

Partition check:
Invalid session number or type of track
Kernel panic: VFS: Unable to mount root fs on 01:01

This is on a VA Linux 2200 series system with 1GB of RAM on it.

Comment 1 Elliot Lee 2001-08-08 03:50:18 UTC
Apologies for the unresponsiveness of the previous pump packager... Can you 
still reproduce this with the latest pxe stuff from 7.1?

Comment 2 Elliot Lee 2001-08-08 05:08:49 UTC

*** This bug has been marked as a duplicate of 27203 ***


Note You need to log in before you can comment on or make changes to this bug.