Bug 182774 - pre uninstall script error: /sbin/chkconfig: No such file or directory
pre uninstall script error: /sbin/chkconfig: No such file or directory
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: diskdumputils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira Imamura
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 09:46 EST by Phil Knirsch
Modified: 2015-03-04 20:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 09:02:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Knirsch 2006-02-24 09:46:31 EST
A bug has been found in the pre uninstall script of this package during an automated install/removal test using yum on an empty changeroot.
Packageversion: diskdumputils-1.2.8-3.i386
Proposed fix: PreReq: chkconfig
Comment 1 Akira Imamura 2006-03-02 18:12:49 EST
I added chkconfig in the PreReq in the latest diskdumputils
package's spec file.
Please wait for the latest package to be released.

Thanks,
Akira
Comment 2 Phil Knirsch 2006-05-17 09:02:10 EDT
Fix is in current CVS, package doesn't build properly though due to include
problems currently.

Closing this bug as fixed in rawhide though as it'll be in the next build.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.