Bug 182888 - post install script error: /sbin/install-info: No such file or directory
post install script error: /sbin/install-info: No such file or directory
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: texi2html (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
: 182889 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 10:01 EST by Phil Knirsch
Modified: 2015-03-04 20:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-25 04:30:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Knirsch 2006-02-24 10:01:32 EST
A bug has been found in the post install script of this package during an automated install/removal test using yum on an empty changeroot.
Packageversion: texi2html-1.76-2.1.noarch
Proposed fix: PreReq: info
Comment 1 Jindrich Novy 2006-02-25 04:20:44 EST
*** Bug 182889 has been marked as a duplicate of this bug. ***
Comment 2 Jindrich Novy 2006-02-25 04:30:30 EST
Fixed in texi2html-1.76-3.

Note You need to log in before you can comment on or make changes to this bug.