Bug 182895 - post install script error: No theme index file in "/usr/share/icons/hicolor"
Summary: post install script error: No theme index file in "/usr/share/icons/hicolor"
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: tvtime
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
: 182896 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-24 15:02 UTC by Phil Knirsch
Modified: 2015-03-05 01:16 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-27 14:38:21 UTC


Attachments (Terms of Use)

Description Phil Knirsch 2006-02-24 15:02:21 UTC
A bug has been found in the post install script of this package during an automated install/removal test using yum on an empty changeroot.
Packageversion: tvtime-1.0.1-3.2.i386
Proposed fix: PreReq: hicolor-icon-theme

Comment 1 Ngo Than 2006-02-27 14:38:21 UTC
it's now fixed in CVS. Hope it will be included in next rawhide. Thanks 

Comment 2 Ngo Than 2006-02-27 14:39:13 UTC
*** Bug 182896 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.