Bug 18291 - X server doesn't support Shape extention
Summary: X server doesn't support Shape extention
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: enlightenment   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 04:38 UTC by Need Real Name
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 01:51:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My XF86Config file, in toto (14.58 KB, text/plain)
2000-10-04 21:29 UTC, Need Real Name
no flags Details

Description Need Real Name 2000-10-04 04:38:20 UTC
I can load X via startx, GNOME starts to load. When enlightenment tries to load, it throws up an error stating that the X server does not support 
the Shape extention.

I'm running XFree86 4.0.1

Comment 1 Bill Nottingham 2000-10-04 18:32:23 UTC
What's your X config file look like?

Comment 2 Need Real Name 2000-10-04 21:29:48 UTC
Created attachment 3758 [details]
My XF86Config file, in toto

Comment 3 Need Real Name 2000-10-16 01:51:51 UTC
I uncommented the module search path (ie, ModulePath below the FontPath section
of my config) and all was right in the world (of X).  Not a bug?

Comment 4 Elliot Lee 2001-01-30 02:39:49 UTC
NOTABUG, I concur


Note You need to log in before you can comment on or make changes to this bug.