Bug 182969 - CTRL-SHIFT shouldn't activate 'Sticky'
CTRL-SHIFT shouldn't activate 'Sticky'
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 15:09 EST by Warren Togami
Modified: 2008-03-20 07:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-20 07:53:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2006-02-24 15:09:35 EST
During a KDE session with scim IM used through XIM interface, I held CTRL and
hit SHIFT a few times in order to scroll through installed input languages. 
After tapping SHIFT a few times, it popped up the Sticky key dialog.

Tapping SHIFT should do this, similar to the Windows UI, however it doesn't be
doing this while I am holding down CTRL.
Comment 1 lexual 2008-03-20 07:53:28 EDT
Can't reproduce with F8.

Note You need to log in before you can comment on or make changes to this bug.