Bug 182975 - Anaconda should be able to read Logical Volumes to find ISO images for installation
Anaconda should be able to read Logical Volumes to find ISO images for instal...
Status: CLOSED DUPLICATE of bug 157531
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2006-02-24 15:41 EST by Eric Brunson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-03-14 17:36:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eric Brunson 2006-02-24 15:41:07 EST
Description of problem:
Installer cannot read LVM partitions to find ISO images during installation

Version-Release number of selected component (if applicable):
Fedora Core 5 test3

How reproducible:

Steps to Reproduce:
1.Copy installation images to a directory on an LVM Logical Volume
2.Boot from boot or rescue iso
3.Choose to install from Hard Disk
4.Only physical partitions are listed for selection
5.Selecting the physical partition containing the Volume Group of the Logical
Volume on which the ISO images reside fails to find the images
Actual results:
Cannot install without a large non-LVM partition

Expected results:
Would like to be able to install

Additional info:
Since the default disk layout for Fedora now puts all but a very small slice of
disk under LVM control (which in itself is a Good Thing(tm)), anaconda needs to
be able to understand LVM in order to install from ISO images on a Logical Volume.
Comment 1 Chris Lumens 2007-03-14 17:36:32 EDT

*** This bug has been marked as a duplicate of 157531 ***

Note You need to log in before you can comment on or make changes to this bug.