Bug 182989 - yumex crashed while browsing package groups
yumex crashed while browsing package groups
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 17:33 EST by Paul Rigor
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.99.11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 10:25:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yumex error output (1.18 KB, text/plain)
2006-02-24 17:33 EST, Paul Rigor
no flags Details

  None (edit)
Description Paul Rigor 2006-02-24 17:33:43 EST
Description of problem:
yumex crashes while browsing package groups

Version-Release number of selected component (if applicable):


How reproducible:
haven't tried... will again later

Steps to Reproduce:
1.
2.
3.
  
Actual results:
crash

Expected results:
proper browsing

Additional info:
Comment 1 Paul Rigor 2006-02-24 17:33:43 EST
Created attachment 125220 [details]
yumex error output
Comment 2 Tim Lauridsen 2006-02-25 10:43:49 EST
I will try to reproduce the error.
Comment 3 Tim Lauridsen 2006-03-02 10:25:29 EST
I can't reproduce the error, the whole group stuff is redesigned in yumex
0.99.11 just build in Fedora Extra Development, so try out this release.

Note You need to log in before you can comment on or make changes to this bug.