Bug 182991 - structur probleme of web site
structur probleme of web site
Status: CLOSED DEFERRED
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Patrick Barnes
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 18:11 EST by gagarine
Modified: 2009-08-05 14:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-01 00:38:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gagarine 2006-02-24 18:11:14 EST
Description of problem:
It's not a bug but a structur probleme. There isn't any stucture and the
navigation is very difficult. For exemple the menu of the page
http://fedoraproject.org/wiki/ is at the bottom of the page and in other pages
there isn't any menu. I know it's a wiki but is a wiki structure appropriate?

Additional info:
http://www.us.debian.org/ is better no? or http://www.ubuntu.com/  or etc
Comment 1 Rahul Sundaram 2006-02-24 18:16:18 EST

We are in the process of moving into a CMS. Refer to
http://www.redhat.com/archives/fedora-websites-list/2006-January/msg00091.html.
As you can see in fedora.redhat.com frontpage, the transition has not yet
happened due to this. After we move into using a CMS system, we can redesign the
frontpage based on it. Wiki based system would be too limiting for the desired
flexibility. 
Comment 2 gagarine 2006-02-25 05:15:43 EST
Cool because officiel site web is a very important part of project.
Comment 3 Karsten Wade 2006-02-25 09:38:52 EST
In comment #0 you reference the menu being at the bottom of the page.  Can you
please clarify this?

There is a menu at the top of this page with many relevant links:

http://fedoraproject.org/wiki/

About |  Get Fedora |  Documentation |  FAQs |  Help and Feedback | [WWW] News
Feeds | [WWW] People | Developers |  Site Map |  Log In 

Are those not what you were looking for?  Or were they too small or obscure on
the page?

Thanks for the additional help.
Comment 4 gagarine 2006-02-28 10:37:31 EST
Yes all menu is not at the bottom but when you clique on |Developers| you go at
the bottom. It's usable but not very simple because is not "standard".
Some other points:
-They are no clear graphical hierarchie. For exemple the news is very not clear.
-Container (graphique) of content change. Exemple http://fedoraproject.org/wiki/
and http://fedoraproject.org/wiki/Infrastructure is completely différente (the
seconde is better).
-At right the menu 

Navigation

    * fr_FR/FedoraPrincipal
    * ModificationsRécentes
    * RechercherUnePage
    * SommaireDeL'Aide
    * Infrastructure
Is not the navigation menu... and for all page of level 2
(http://fedoraproject.org/wiki/Extras for ex) they are no menu.

-Hierarchie of page is not clear (no principal menu of page level 2 and +)
-You can no navigate, if you go on a page you can only return of the home page
to change direction.
-...
For exemple I found a bug... where i can report it? Where I can dowload test
version? etc...
This site web is better http://enlightenment.sourceforge.net/ clear and ergonomique.
I have test the cms drupal and is very nice and so beautiful ;)

Thanks you for your work.
Comment 5 Patrick Barnes 2006-10-01 00:38:41 EDT
This is really an ongoing issue that we are constantly working on.

I'm closing this bug as DEFERRED with the understanding that work will 
continue.  Thank you for your input.
Comment 6 eric@christensenplace.us 2009-08-05 14:42:34 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.