Bug 183009 - Java application running on the Linux server hit the JVM crash occassionally
Java application running on the Linux server hit the JVM crash occassionally
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: java-1.4.2-ibm (Show other bugs)
2.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Thomas Fitzsimmons
:
: 183008 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 01:59 EST by Janice
Modified: 2007-11-30 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-23 16:18:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Janice 2006-02-25 01:59:29 EST
Description of problem:
Java application running on the Linux server hit the JVM crash and got 
terminated

Version-Release number of selected component (if applicable):
nybltap04:/home/etadmin/ethome/rel/thirdparty/et5.3/log> uname -a
Linux nybltap04 2.4.21-27.ELsmp #1 SMP Wed Dec 1 21:59:02 EST 2004 i686 i686 
i386 GNU/Linux
nybltap04:/home/etadmin/ethome/rel/thirdparty/et5.3/log> rpm -qi redhat-release
Name        : redhat-release               Relocations: (not relocatable)
Version     : 3AS                               Vendor: Red Hat, Inc.
Release     : 7.4                           Build Date: Fri 19 Nov 2004 
07:48:19 AM EST
Install Date: Mon 20 Sep 2004 07:27:56 PM EDT      Build Host: 
porky.build.redhat.com
Group       : System Environment/Base       Source RPM: redhat-release-3AS-
7.4.src.rpm
Size        : 2243817                          License: GPL
Signature   : DSA/SHA1, Fri 19 Nov 2004 04:47:14 PM EST, Key ID 
219180cddb42a60e
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Summary     : The Red Hat Enterprise Linux release file.
Description :
The redhat-release package identifies the release of Red Hat Enterprise Linux.

JVM version : 1.4.2_08

How reproducible:
Restart Java application or while providing service of the application will 
hit the JVM crash on the linux server occassionally.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2006-02-27 08:07:06 EST
*** Bug 183008 has been marked as a duplicate of this bug. ***
Comment 2 Harald Hoyer 2006-02-28 01:56:20 EST
by the way, which java and which java version do you use?
Comment 3 Janice 2006-03-01 03:02:12 EST
(In reply to comment #2)
> by the way, which java and which java version do you use?


java version "1.4.2_08"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_08-b03)
Java HotSpot(TM) Client VM (build 1.4.2_08-b03, mixed mode)
Comment 4 Thomas Fitzsimmons 2006-10-23 16:18:34 EDT
We do not support this JVM running on RHEL-2.1.  Closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.