Bug 183020 - Metacity does not manage windows on reboot
Metacity does not manage windows on reboot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 08:49 EST by Jim Cornette
Modified: 2014-06-18 05:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 20:45:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Previous sessions back to jun-2005, fresh and only session (82 bytes, text/plain)
2006-02-25 08:49 EST, Jim Cornette
no flags Details
processes running on system ps -A (3.20 KB, text/plain)
2006-02-25 08:52 EST, Jim Cornette
no flags Details
Dmesg to text file (18.00 KB, text/plain)
2006-02-25 08:56 EST, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2006-02-25 08:49:15 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Start up computer after you finish with usage. Restart the next day

Steps to Reproduce:
1. Start up gnome
2. see window pegged to the top of display
3. clear ~/.metacity/sessions/*
4. Try starting gnome again
  
Actual results:
Window was pegged at top of screen. Window is not movable.

Expected results:
Application to be controlable and be able to control other applications launched
previously.

Additional info:

This happened again after I cleared the sessions from the directory on next reboot.
Comment 1 Jim Cornette 2006-02-25 08:49:15 EST
Created attachment 125247 [details]
Previous sessions back to jun-2005, fresh and only session
Comment 2 Jim Cornette 2006-02-25 08:52:48 EST
Created attachment 125248 [details]
processes running on system ps -A

Since I have no window manager, I had to ps -A to a file from a virtual
terminal.
Comment 3 Jim Cornette 2006-02-25 08:56:32 EST
Created attachment 125249 [details]
Dmesg to text file

Dmesg output to file.
Comment 4 Jim Cornette 2006-03-28 20:45:37 EST
Problem was related to SELinux with an unconventional file location for at-binary.

Closing, no longer use the binary only driver. Metacity is working acceptable.

Note You need to log in before you can comment on or make changes to this bug.