Bug 183034 - bad symlink /etc/gdm/Xsession
bad symlink /etc/gdm/Xsession
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
: 183075 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 12:59 EST by Clyde E. Kunkel
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-25 16:39:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clyde E. Kunkel 2006-02-25 12:59:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060223 Fedora/1.5.0.1-5 Firefox/1.5.0.1

Description of problem:
Thanks to Roger Grosswiler who was having problems selected kde:

The path in /etc/gdm/Xsession was pointing false to /etc/xinit/Xsession. I
corrected to /etc/X11/xinit/Xsession - now also Gnome is working again.

Version-Release number of selected component (if applicable):
gdm-2.13.0.8-5

How reproducible:
Didn't try

Steps to Reproduce:
1. Didn't try, just reporting problem
2. Fixed symlink /etc/gdm/Xsession to point to /etc/X11/xinit/Xsession
3.
  

Actual Results:  Normal reboot and gdm startup.

Additional info:
Comment 1 Michal Jaegermann 2006-02-25 13:40:43 EST
See https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=177258#c41 for
that and related.
Comment 2 Ray Strode [halfline] 2006-02-25 16:39:52 EST
Should be fixed in rawhide sometime this weekend.
Comment 3 Frank Arnold 2006-02-26 09:07:24 EST
*** Bug 183075 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.