Bug 183057 - yum-utils - DeprecationWarning from a freshly rebuild package
yum-utils - DeprecationWarning from a freshly rebuild package
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 14:59 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-25 15:31:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2006-02-25 14:59:32 EST
Description of problem:

When running 'package-cleanup --problems' from yum-utils package with
build date "Thu 23 Feb 2006" the following shows up:

/usr/lib/python2.4/site-packages/yum/config.py:439: DeprecationWarning:
getConfigOption() will go away in a future version of Yum.
Please access option values as attributes or using getattr().
  DeprecationWarning)

Not strictly a bug - yet.

Version-Release number of selected component (if applicable):
yum-utils-0.5-1
Comment 1 Seth Vidal 2006-02-25 15:31:59 EST
since it is not a bug, why are you filing it?

closing

Note You need to log in before you can comment on or make changes to this bug.