Bug 18306 - No "Customize X Configuration " button
Summary: No "Customize X Configuration " button
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 08:20 UTC by Rick Richardson
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 08:20:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rick Richardson 2000-10-04 08:20:19 UTC
When you get to the X Configuration screen during
an instalation, on the left side help it says something
to the effect that if you want to customize the X configuration,
click the Customize X Configuration button.  But there is no
button on the screen with this label.

Since this button was missing, I was never given the
opportunity to customize the resolution/colors that
the X server would use during the install.

Comment 1 Trond Eivind Glomsrxd 2000-10-04 18:16:51 UTC
These are turned off in the installation because weird things happen when
testing - use Xconfigurator after installation to customize

Comment 2 Trond Eivind Glomsrxd 2000-10-04 18:17:00 UTC
These are turned off in the installation because weird things happen when
testing - use Xconfigurator after installation to customize


Note You need to log in before you can comment on or make changes to this bug.