Bug 183062 - yum localinstall has no bash auto completion
yum localinstall has no bash auto completion
Status: CLOSED DUPLICATE of bug 183061
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 16:20 EST by Roland Wolters
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-25 17:22:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roland Wolters 2006-02-25 16:20:18 EST
Description of problem:  
  
The "yum localinstall" does not have bash auto completion - but it should have  
because you have to pass a  filename and no sane user does want to enter 
something like "foo.bar-1.3-1.i386.rpm" by hand. 
 
The way should be instead just to give the first few characters, and then hit 
"tab" like it already works with other tools like rpm.
Comment 1 Seth Vidal 2006-02-25 17:22:56 EST

*** This bug has been marked as a duplicate of 183061 ***

Note You need to log in before you can comment on or make changes to this bug.