Bug 18307 - rpm package is in v4 format
Summary: rpm package is in v4 format
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 08:27 UTC by Santeri Paavolainen
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-10-04 08:55:31 UTC


Attachments (Terms of Use)

Description Santeri Paavolainen 2000-10-04 08:27:35 UTC
Upgrade from rpm-3.x is a tad bit hard, when the rpm-4.x RPM file is in v4
format -- which you need rpm version 4.x to install. Doh!

Comment 1 Daniel Roesen 2000-10-04 08:55:29 UTC
Use RPM 3.0.5 which understands RPM 4 format.

Comment 2 Jeff Johnson 2000-10-04 13:45:53 UTC
ftp://ftp.rpm.org/puvb/rpm/dist/4.0 has rpm-4.0 in v3 packaging.


Note You need to log in before you can comment on or make changes to this bug.