Bug 183075 - /etc/gdm/Xsession points to ../xinit/Xsession instead of ../X11/xinit/Xsession.
Summary: /etc/gdm/Xsession points to ../xinit/Xsession instead of ../X11/xinit/Xsession.
Status: CLOSED DUPLICATE of bug 183034
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-26 01:01 UTC by Bojan Smojver
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-26 14:07:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bojan Smojver 2006-02-26 01:01:23 UTC
Description of problem:
The link should point to ../X11/xinit/Xsession.

Version-Release number of selected component (if applicable):
gdm-2.13.0.8-5

Comment 1 Frank Arnold 2006-02-26 14:07:11 UTC
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

BTW: Fixed in todays update.

*** This bug has been marked as a duplicate of 183034 ***


Note You need to log in before you can comment on or make changes to this bug.