Bug 18311 - KDE internationalization problem...
Summary: KDE internationalization problem...
Status: CLOSED DUPLICATE of bug 18225
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 08:39 UTC by Piotr Golonka
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-08 04:39:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Piotr Golonka 2000-10-04 08:39:09 UTC
It looks like internationalization files for KDE-1.1.2 are in place,
byt when I set the language to "Polish" I cannot get polish
translation.
Translation part is quite important for my users: some of them
are new to LINUX and does not know english.
The problem was observed on all machines we've installed RH-7.0.

Piotr Golonka
Institute of Nuclear Physics
Cracow, Poland.

Comment 1 Bernhard Rosenkraenzer 2000-10-04 08:41:59 UTC
Do any other non-english languages work for you?
Did prior versions work (it's possible that the Polish translation isn't
finished)?

Comment 2 Thilo Mezger 2000-10-04 16:09:43 UTC
KDE locale _does_ works when I set it manually in the Control Center.
I think the problem is KDM not reading /etc/profile and/or /etc/profile.d/kde.sh 
(as mentioned before).
That's why KDM is always in English (even when explicity configured to do so)
and therefore the default language when starting KDE.

Comment 3 Michael Schwendt 2000-10-08 04:39:32 UTC
This is a duplicate of bug #18225.

Comment 4 Bernhard Rosenkraenzer 2000-11-03 10:04:14 UTC

*** This bug has been marked as a duplicate of 18225 ***

Comment 5 Mikko Korhonen 2000-11-06 14:28:20 UTC
Installing xinitc-3.1-1 doesn't help, any of the international languages still doesn't work.

Comment 6 Mikko Korhonen 2000-11-17 19:36:37 UTC
Re-installing kdelibs solves problem.


Note You need to log in before you can comment on or make changes to this bug.