Bug 183118 - Better multimedia player (movie,dvd and music)
Better multimedia player (movie,dvd and music)
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
: FutureFeature
: 183117 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 10:09 EST by gagarine
Modified: 2014-03-16 22:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 14:03:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gagarine 2006-02-26 10:09:38 EST
Description of problem:
In the fedora distribution they have no the new very good player.
-For music amarok is better like totem.
-For movie mplayer is very nice
They have lot of application for mutimedia in Fedora but not the best
application. (I thing). Fedora muste choice the best application and remove the
oder because doubled is not good.
Comment 1 Miloslav Trmač 2006-02-26 12:19:24 EST
*** Bug 183117 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2006-02-27 14:03:29 EST
mplayer is not shippable in the least.

amarok is in extras.

Note You need to log in before you can comment on or make changes to this bug.