Bug 183168 - strange cursor behaviour in text box
Summary: strange cursor behaviour in text box
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-27 04:26 UTC by Lawrence Lim
Modified: 2014-03-26 00:53 UTC (History)
2 users (show)

Fixed In Version: firefox-1.5.0.4-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-13 11:29:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cursoring issue while moving cursor from left to right (89.60 KB, image/png)
2006-02-27 04:26 UTC, Lawrence Lim
no flags Details

Description Lawrence Lim 2006-02-27 04:26:38 UTC
Description of problem:
Strange cusoring issue with firefox in text box makes input a bit hard.

Version-Release number of selected component (if applicable):
firefox-1.5.0.1-3

How reproducible:
Always

Steps to Reproduce:
1.open firefox and goto
https://bugzilla.redhat.com/bugzilla/enter_bug.cgi?product=Fedora%20Core
2.Go to Description section and start move the cursor around using arrow key
3.
  
Actual results:
pls see screenshot

Expected results:
no cusoring issue

Additional info:

Comment 1 Lawrence Lim 2006-02-27 04:26:38 UTC
Created attachment 125303 [details]
cursoring issue while moving cursor from left to right

Comment 2 Jens Petersen 2006-07-13 10:49:45 UTC
This looks like a duplicate of bug 149991.

Comment 3 Jens Petersen 2006-07-13 10:56:40 UTC
Scratch that I can't reproduce this with 1.5.0.4-1.2.fc5 anyway,
but bug 149991 still occurs.

Comment 4 Lawrence Lim 2006-07-13 11:29:47 UTC
Dont notice this anymore in rawhide. Closing.


Note You need to log in before you can comment on or make changes to this bug.