Bug 18318 - wrong permissions on file /usr/lib/nslookup.help
wrong permissions on file /usr/lib/nslookup.help
Status: CLOSED DUPLICATE of bug 17908
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-04 06:32 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 06:37:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-04 06:32:08 EDT
File /usr/lib/nslookup.help has permissions -rw-------,
should be set to -rw-r--r--.

Causes "help" and "?" commands in nslookup to fail for non-root users.
Comment 1 Bernhard Rosenkraenzer 2000-10-04 06:44:01 EDT

*** This bug has been marked as a duplicate of 17908 ***

Note You need to log in before you can comment on or make changes to this bug.