Bug 183195 - Nautilus-Cd-Burner gives no option to adjust write speed
Nautilus-Cd-Burner gives no option to adjust write speed
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-27 07:26 EST by redtux
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-11 09:23:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description redtux 2006-02-27 07:26:08 EST
Description of problem:
no option to alter write speed

Steps to Reproduce:
1. open dvd/cd writer
2. select files and click writecd
3. no option to adjust write speed
  
Expected results:
Should allow user to set write speed

Additional info:
Comment 1 Alexander Larsson 2006-02-28 07:44:08 EST
I get a dialog with a "Write speed:" option on it (with the latest everything).
Don't you?
Comment 2 John Thacker 2006-05-11 09:23:47 EDT
Closing due to lack of response by reporter.  I certainly get
the "Write speed:" option down on the bottom too.

Note You need to log in before you can comment on or make changes to this bug.