Bug 183197 - anaconda not fully localisation for some supported languages
Summary: anaconda not fully localisation for some supported languages
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: Desktop, Translation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-27 12:49 UTC by A S Alam
Modified: 2013-07-03 00:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 21:09:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description A S Alam 2006-02-27 12:49:09 UTC
Description of problem: 
Translation is not completed in FC5test3 for Indic locale


Version-Release number of selected component (if applicable):
anaconda-10.92.5-1

How reproducible:
everytime during installation

Steps to Reproduce:
1. start installation with each locale (Benglali, Gujarati, Hindi, Punjabi, Tamil)
2. 
3.
  
Actual results:
Anaconda is not 100% translated

Expected results:
Anaconda should be 100% localized

Additional info:
http://i18n.redhat.com/cgi-bin/i18n-status
page can give u exact and latest status for each locale

Comment 1 Lawrence Lim 2006-02-27 13:00:04 UTC
Could all language maintainer do a final check to confirm that translation for
anaconda is up-to-date?


Thanks.

Comment 2 Noriko Mizumoto 2006-02-27 22:45:14 UTC
Language code, "ja" as Japanese has been completed 100%.
Confirmed as at 28-Feb.

Cheers.

Comment 3 Runa Bhattacharjee 2006-02-28 03:19:09 UTC
Hi,
Can i get an indicative screenshot of the areas in the GUI that are still
displaying unlocalized text as anconda for bn_IN is 100% translated.

Also, is this a bug similar to this:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=137713

If so, then this issue has been pending since RHEL4 as we could not located the
upstream package from which the location names are being populated in the
timezone list.
thanks
Runa

Comment 4 Ankit Patel 2006-02-28 05:50:45 UTC
According to status page Gujarati (gu-IN) translation for anaconda in HEAD
branch is complete!

Please refer the following URL for Gujarati (gu-IN) status page...
http://i18n.redhat.com/cgi-bin/i18n-status?page=status&locale=gu&branch=HEAD&essential=0

Comment 5 Rajesh Ranjan 2006-02-28 06:02:00 UTC
http://i18n.redhat.com/cgi-bin/i18n-status?page=module&locale=hi&module=anaconda&referrer=status&branch=HEAD&essential=0

Here at status page Hindi Translation for anaconda is complete.

Comment 6 A S Alam 2006-02-28 14:05:48 UTC
Punjabi (pa) Translation is also 100% complete in CVS

Comment 7 Localisation Team 2006-03-08 00:35:53 UTC
Anaconda module is also 100% translated to Brazilian Portuguese, pt_BR, in the
CVS repository.
Translators don't have control wether or not their jobs get into the next
release or update. I suggest engaging the module maintainer in this bug, so we
get better communication and results.
You can check all locales status at: http://i18n.redhat.com/cgi-bin/i18n-status

Comment 8 Felix 2006-03-08 06:02:06 UTC
Hi,

Anaconda Tamil Translation is completed 100%

Check the link: http://i18n.redhat.com/cgi-bin/i18n-status



Comment 9 Michelle Kim 2006-03-08 06:09:41 UTC
Korean is 100 percent as well for anaconda.

anaconda 	1303 	0 	0 		Finished

Comment 10 Rahul Bhalerao 2006-05-13 19:40:36 UTC
Marathi is also complete.

Comment 11 Noriko Mizumoto 2006-09-13 02:02:31 UTC
It seems that this bug can be resolved?


Note You need to log in before you can comment on or make changes to this bug.