Bug 183329 - man page path problem
man page path problem
Status: CLOSED DUPLICATE of bug 164296
Product: Fedora
Classification: Fedora
Component: diffstat (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-28 04:40 EST by fausto
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-15 07:41:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fausto 2006-02-28 04:40:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
path of man page is /usr/share/man/man1/man1/diffstat.1.gz
        and not    /usr/share/man/man1/diffstat.1.gz

Version-Release number of selected component (if applicable):
diffstat-1.38-2

How reproducible:
Always

Steps to Reproduce:
1. man diffstat
2.
3.
  

Actual Results:  No manual entry for diffstat

Additional info:
Comment 1 Tim Waugh 2007-01-15 07:41:50 EST

*** This bug has been marked as a duplicate of 164296 ***

Note You need to log in before you can comment on or make changes to this bug.