Bug 18333 - Filter in installation window is empty
Summary: Filter in installation window is empty
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 14:59 UTC by Ulrich Sibiller
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-23 15:52:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ulrich Sibiller 2000-10-04 14:59:32 UTC
When installing new RPM using gnorpm I normally can tel gnorpm which RPMs
to show by using the pop-up menu in the top left corner of the installation
window (show newer, show uninstalled etc.). Since the 7.0 upgrade (done
manually) this pop-up menu is still there but it is empty now. 

Maybe it is important that I used Helixgnome before.

Comment 1 Alan Cox 2000-10-17 03:48:22 UTC
Fixed in gnome-cvs I think


Comment 2 Jeff Johnson 2001-03-05 21:09:10 UTC
Fixed in gnorpm-0.96-1.


Note You need to log in before you can comment on or make changes to this bug.