Bug 183381 - Industrial theme depends on redmond95
Summary: Industrial theme depends on redmond95
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2-engines   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-28 18:42 UTC by Jón Fairbairn
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 19:35:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jón Fairbairn 2006-02-28 18:42:44 UTC
Description of problem:
Industrial theme depends on redmond95, which is present in neither gtk2-engines
nor gnome-themes-2.10.1-2

Version-Release number of selected component (if applicable):
gtk2-engines-2.6.3-2

How reproducible:
always

Steps to Reproduce:
1. egrep -H redmond95 /usr/share/themes/Industrial/gtk-2.0/gtkrc
2.
3.
  
Actual results:
/usr/share/themes/Industrial/gtk-2.0/gtkrc:#  engine "redmond95" { }
/usr/share/themes/Industrial/gtk-2.0/gtkrc:#  engine "redmond95" { }

(also using the theme causes errors...)

Expected results:


Additional info:
This is essentially the same problem as bug#168586 repeated in a different package

Comment 1 Matthias Clasen 2006-07-27 19:35:54 UTC
This is a problem with the industrial theme (which I can't fix, since we don't
ship industrial)


Note You need to log in before you can comment on or make changes to this bug.