Bug 183385 - MEMORY2 test unusable on very large memory systems
Summary: MEMORY2 test unusable on very large memory systems
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: memory (Show other bugs)
(Show other bugs)
Version: 2
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Will Woods
QA Contact: Will Woods
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-28 19:37 UTC by Doug Chapman
Modified: 2007-04-18 17:38 UTC (History)
2 users (show)

Fixed In Version: RHBA-2006-0278
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-08 13:40:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2006:0278 normal SHIPPED_LIVE rhr2 bug fix update 2006-05-08 04:00:00 UTC
Red Hat Product Errata RHBA-2006:0284 normal SHIPPED_LIVE rhr2 bug fix update 2006-05-08 04:00:00 UTC

Description Doug Chapman 2006-02-28 19:37:08 UTC
Description of problem:

The MEMORY2 test of the hardware certification is unusable on large (1TB RAM)
systems due to the runtime.  The problem has been narrowed down to the "memsize"
utility from lmbench.  This utility has exponential time scaling.  At the
current rate it will take 9 days of testing just to determine the amount of
memory the rest of the tests should use.

I have been discussing this with Will Woods however this is being filed to
document the issue.


Version-Release number of selected component (if applicable):
2

How reproducible:
every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 3 Red Hat Bugzilla 2006-05-08 13:39:46 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0284.html


Comment 4 Red Hat Bugzilla 2006-05-08 13:40:33 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0278.html



Note You need to log in before you can comment on or make changes to this bug.