Bug 18342 - missing dns configuration
Summary: missing dns configuration
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
high
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 16:30 UTC by lpaleari
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lpaleari 2000-10-04 16:30:26 UTC
It's not possible to add the DNS CONFIGURATION module like in version 6.2.
A first analisys suggest that the linuxconf package is missing the 
dnsconf.so.*

Comment 1 Nalin Dahyabhai 2000-10-06 01:49:14 UTC
Yes, it is missing.  We've had numerous problems with linuxconf's DNS module
corruption previously-good zone files and have disabled it until it can be
debugged.

Comment 2 Brent Fox 2002-06-05 16:14:59 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.