Bug 183535 - xorg-x11-xkbdata with greek keyboard
Summary: xorg-x11-xkbdata with greek keyboard
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xkbdata   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-01 20:41 UTC by Michail V.
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 00:40:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michail V. 2006-03-01 20:41:56 UTC
Description of problem:
I installed yesterday the updated version of xorg-x11-xkbdata 1.0.1-5,
and the bug 181313 reappeared


Version-Release number of selected component (if applicable):
xorg-x11-xkbdata  1.0.1-5

How reproducible:


Steps to Reproduce:
1. just trying to use the greek keyboard
2.
3.
  
Actual results:
no greek keyboard works

Expected results:


Additional info:
it is same bug that 181313 had introduced with the new version reappeared

Comment 1 Mike A. Harris 2006-03-01 20:59:49 UTC
Thanks for the report.  We have just switched from using X.Org xkbdata
which is unmaintained upstream, to using xkeyboard-config xkbdata which
has a fully maintained upstream.  This change occured in the -5 release of
the package, and has a few regressions.

Backward compat symlinks were inadvertently left off in the build, but are
restored in -6 release now.

Please test the following ASAP and update the report to indicate if the
problem is resolved in the new package:

xorg-x11-xkbdata-1.0.1-6 is now available for download via ftp at the following
URL:  ftp://people.redhat.com/mharris/testing/unstable

Make sure to restart X after updating.

TIA

Comment 2 Michail V. 2006-03-02 00:36:18 UTC
Mike you were write the new version
xorg-x11-xkbdata-1.0.1-6 solves that problem.
I have sent and another bug 183564 about mounting
greek vfat partitions. Do you know if these were 
relative?

michail

Comment 3 Michail V. 2006-03-02 00:37:11 UTC
i am sorry "Mike you were write" i meant "Mike you were right",
sorry.....

Comment 4 Michail V. 2006-03-02 00:38:29 UTC
you were right the problem is solved in
xorg-x11-xkbdata-1.0.1-6


Note You need to log in before you can comment on or make changes to this bug.