Bug 183542 - Gnome panels missing for root in fc5test3
Gnome panels missing for root in fc5test3
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 183543 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-01 16:14 EST by Jeff Ridder
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:47:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Ridder 2006-03-01 16:14:52 EST
Description of problem:Default gnome panels are missing at first login for 
root.  All I got was a panel stub that I had to maximize to get the top panel. 
Once that was done, I found no applets or application menu's on the top 
panel.  The bottom panel is completely missing.  Tried deleting everything in 
root directory and then logging in again.  Problem comes back and is 
reproduceable.


Version-Release number of selected component (if applicable):
FC5test3 standard, haven't upgraded anything yet.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: Haven't tried a normal user yet to see what happens.
Comment 1 Jeff Ridder 2006-03-01 16:16:57 EST
*** Bug 183543 has been marked as a duplicate of this bug. ***
Comment 2 Jeff Ridder 2006-03-06 16:08:44 EST
Problem shows up for any user added to system.
Comment 3 Matthew Miller 2007-04-06 12:48:03 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 4 Ray Strode [halfline] 2007-08-14 11:47:21 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.