Bug 183543 - Gnome panels missing for root in fc5test3
Gnome panels missing for root in fc5test3
Status: CLOSED DUPLICATE of bug 183542
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-01 16:15 EST by Jeff Ridder
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-01 16:16:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Ridder 2006-03-01 16:15:29 EST
Description of problem:Default gnome panels are missing at first login for 
root.  All I got was a panel stub that I had to maximize to get the top panel. 
Once that was done, I found no applets or application menu's on the top 
panel.  The bottom panel is completely missing.  Tried deleting everything in 
root directory and then logging in again.  Problem comes back and is 
reproduceable.


Version-Release number of selected component (if applicable):
FC5test3 standard, haven't upgraded anything yet.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: Haven't tried a normal user yet to see what happens.
Comment 1 Jeff Ridder 2006-03-01 16:16:49 EST

*** This bug has been marked as a duplicate of 183542 ***

Note You need to log in before you can comment on or make changes to this bug.