Bug 183570 - new mail beep should happen once per mail check
new mail beep should happen once per mail check
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-01 20:16 EST by Jesse Keating
Modified: 2013-01-09 21:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 21:35:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 333176 None None None Never

  None (edit)
Description Jesse Keating 2006-03-01 20:16:21 EST
Currently evolution will beep once per folder it finds a new message in.  This
could lead to 20 beeps per check, which can be quite annoying.  A policy of just
beeping once per mail check if any new messages are found seems a bit more sane.

This is probably an upstream thing, but this bug can be used to track that.
Comment 1 Jesse Keating 2006-03-02 08:50:31 EST
Ugh... Evo also beeps when sending email, because you know, new email is hitting
your outbox...  *sigh*
Comment 2 Jesse Keating 2006-03-02 14:23:49 EST
And for even more joy.... moving an already read message to another folder will
envoke a beep.
Comment 3 Dave Malcolm 2006-03-02 14:27:51 EST
Jesse: AFAIK we're not patching anything in Fedora that would affect this part
of the code, so please take this upstream to http://bugzilla.gnome.org/
(I did a brief search there but couldn't find an existing bug for this)

Thanks
Comment 4 Jesse Keating 2006-03-02 15:12:22 EST
I filed a bug upstream, and referenced it here.  What status should this bug go
to here?
Comment 5 Dave Malcolm 2006-03-02 21:35:11 EST
Closing as UPSTREAM; if this deserves to be on a Fedora/RH tracker bug, reopen
it so we can track it.

See https://bugzilla.redhat.com/bugzilla/page.cgi?id=bug_status.html#resolution
for rationale

Note You need to log in before you can comment on or make changes to this bug.