Bug 183597 - Text markup in reboot dialog displayed incorrectly
Text markup in reboot dialog displayed incorrectly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
: 183475 183621 183630 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-02 02:30 EST by Luke Macken
Modified: 2016-09-19 22:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 14:44:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pup-0.9.17-markup-fix.patch (557 bytes, patch)
2006-03-02 02:30 EST, Luke Macken
no flags Details | Diff

  None (edit)
Description Luke Macken 2006-03-02 02:30:33 EST
Description of problem:
The "Reboot recommended" text is improperly displayed as the following markup:

   <span size="larger" weight="bold">Reboot recommended</span>

Version-Release number of selected component (if applicable):
pirut-0.9.17-1
Comment 1 Luke Macken 2006-03-02 02:30:33 EST
Created attachment 125516 [details]
pup-0.9.17-markup-fix.patch
Comment 2 Jeremy Katz 2006-03-02 14:41:33 EST
*** Bug 183621 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2006-03-02 14:41:49 EST
*** Bug 183475 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2006-03-02 14:42:14 EST
*** Bug 183630 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2006-03-02 14:44:17 EST
applied, thanks

Note You need to log in before you can comment on or make changes to this bug.