Bug 183621 - reboot now / later dialog showing html tags
reboot now / later dialog showing html tags
Status: CLOSED DUPLICATE of bug 183597
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-02 06:32 EST by David Timms
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 14:41:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The dialog showing incorrect header. (67.79 KB, image/png)
2006-03-02 06:32 EST, David Timms
no flags Details

  None (edit)
Description David Timms 2006-03-02 06:32:35 EST
Description of problem:
The heading Reboot Recommended is being shown lowercase.

Version-Release number of selected component (if applicable):
pirut-0.9.17-1

How reproducible:
Last few days.

Steps to Reproduce:
1. run pup
2. apply
3. wait til...
  
Actual results:
dialog asking you to reboot with messed text.

Expected results:
dialog asking you to reboot with bold/large heading text.

Info:
<span size="larger" weight="bold">Reboot Recommended</span>
may be regression from:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=177909
Comment 1 David Timms 2006-03-02 06:32:35 EST
Created attachment 125523 [details]
The dialog showing incorrect header.
Comment 2 Jeremy Katz 2006-03-02 14:41:14 EST

*** This bug has been marked as a duplicate of 183597 ***
Comment 3 David Lawrence 2006-06-27 21:47:12 EDT
Moving component to pirut. Sorry for the spam.

Note You need to log in before you can comment on or make changes to this bug.