Bug 183623 - RFE: ask before quit feature
Summary: RFE: ask before quit feature
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: centericq   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-02 11:43 UTC by Andy Shevchenko
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 22:18:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RFE's patch (3.55 KB, patch)
2006-03-02 11:43 UTC, Andy Shevchenko
no flags Details | Diff

Description Andy Shevchenko 2006-03-02 11:43:37 UTC
Description of problem:
When I type q in main centericq window I quit immediatelly. It's inconvenient 
offten.

Version-Release number of selected component (if applicable):
Last FE4 pacakge

Additional info:
Please, include attached patch to package.

Comment 1 Andy Shevchenko 2006-03-02 11:43:37 UTC
Created attachment 125525 [details]
RFE's patch

Comment 2 Andreas Bierfert 2006-03-02 11:49:51 UTC
Will see if I find time to apply this :)

Comment 3 Andreas Bierfert 2006-03-02 15:41:13 UTC
Hm, actually this patch does not work...

Comment 4 Andy Shevchenko 2006-03-02 18:34:40 UTC
It works for me! Anyway I think you miss to switch on this feature in CqnterICQ
options ('no' by default). You should trigger it to 'yes'.


Comment 5 Andreas Bierfert 2006-03-02 22:18:58 UTC
Yes found it thanks :)


Note You need to log in before you can comment on or make changes to this bug.