Bug 183684 - lat_mem_rd test segfaults on 1TB ia64
lat_mem_rd test segfaults on 1TB ia64
Status: CLOSED WORKSFORME
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: memory (Show other bugs)
beta
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Will Woods
:
Depends On:
Blocks: 191897
  Show dependency treegraph
 
Reported: 2006-03-02 14:53 EST by Doug Chapman
Modified: 2007-04-18 13:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 13:01:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2006-03-02 14:53:57 EST
Description of problem:

The lat_mem_rd test is segfaulting immediatly on my 1TB system.  I have not yet
had a chance to investigate deeply but I will get some more info ASAP.


Version-Release number of selected component (if applicable):

lmbench-2.0.4-1.EL4

How reproducible:

100%


Steps to Reproduce:
1. run lat_mem_rd (even with no arguments)
2.
3.
  
Actual results:

segfault

Expected results:

something more useful


Additional info:
Comment 1 Will Woods 2006-03-21 17:37:21 EST
Probably this was due to the (now fixed) bug in lmbench, as described in bug
178887. Can you confirm that the updated lmbench package fixed this problem?
Comment 2 Doug Chapman 2006-03-22 11:42:27 EST
Yes, I did run the updated lat_mem_rd test (sorry I don't have that version # in
front of me) and it did run successfully on the 1TB system.

Comment 3 Rob Landry 2006-05-16 08:14:39 EDT
Can this be closed/confirmed fixed in the errata shipped out last week?
Comment 4 Will Woods 2006-11-30 13:01:05 EST
should be fixed, and current HTS is moving away from lmbench anyway.

Note You need to log in before you can comment on or make changes to this bug.